Activer PHP5 chez 1and1

Par défaut, 1and1 active le PHP version 4 sur ses plans d’hébergement partagés. Ce n’est pas une option configurable au moment de la souscription du contrat. Le fait de ne pas reconnaître PHP 5 peut ne pas vous poser de problèmes pendant des années tant que vos pages ne font pas appel à des fonctions propres à cette version. Par exemple, vous pouvez très bien faire tourner un blog WordPress … Lire la suite